Версия 1.05

starup-1.05Разделено управление коротким звонком при запущенном или заглушенном двигателе;
При настройке опций, меню не сворачивается после выбора;
Добавлена загрузка прошивки и голоса на эстонском языке;
Добавлен перевод программы на английский язык. Язык выбирается автоматически 
     при запуске программы, в зависимости от прошивки модуля StartFone;
Добавлены настройки для работы с WEB-приложением.

Функции доступны для версий ПО StartFone 1.07 и выше.

Версия 1.04

starup-1.04Увеличена скорость работы программы;
Поддерживается возможность загрузки прошивки и голосового меню по USB;
Создано отдельное меню для настроек GPRS;
Добавлены настройки для отключения оповещений в международном роуминге (SMS, Звонок)
Появилась возможность использовать протокол Fortin2 (EVO-ONE);
Добавлена поддержка новых алгоритмов работы StartFone "Импульс при снятии с охраны" и
     "Модуль обхода (GWR)" (для выходов); "Двигатель заведён" (для входов).

Функции доступны для версий ПО StartFone 1.06 и выше.

Версия 1.03

starup-1.03

Возможность обновления по USB *:
* Доступно для модулей отгруженных начиная с 11.03.2017 (на упаковке штамп МАР 2017 или позже); 
* Модули, отгруженные ранее, могут быть обновлены только по GPRS;
Добавлена настройка точки доступа для GPRS;
Добавлена функция перепостановки в охрану;
Добавлен алгоритм на выход "Импульс при постановке в охрану".

Функции доступны для версий ПО StartFone 1.05 и выше.

Версия 1.02

starup-1.02

Добавлены протоколы 2XL/SIGMA и их настройки;
Добавлен режим Slave (Автозапуск (ВЫКЛ); Охрана (ВКЛ));
Добавлен алгоритм запуска со штатного брелка Закрыть-Открыть-Закрыть;
Добавлен выбор оповещения о невозможности постановки в охрану;
Добавлен алгоритм на вход "Слэйв по багажнику";
Добавлен алгоритм на вход "Запуск подогревателя";
Упорядочено управление различными видами подогревателя.

Функции доступны для версий ПО StartFone 1.04 и выше.

Версия 1.01

starup-1.01

 

 

Добавлена возможность принудительного задания формата USSD-запроса.

Функция доступна для версий ПО StartFone 1.03 и выше.